Die Nintendo-Switch-Online-App hat ein neues Update bekommen. Neben zahlreichen Verbesserungen bei der Bedienung und Fehlerbehebungen gab es noch eine wichtige Änderung. So unterstützt die App nicht mehr ältere Version von Android und iOS.

So braucht man nun Android 5.0 oder höher oder iOS 10.0 oder höher um die App für den Online-Dienst der Nintendo Switch nutzen zu können. Unklar ist, ob sich vielleicht unter der Haube noch etwas getan hat, worüber im Changelog jetzt noch nicht die Rede ist.

HINTERLASSEN SIE EINE ANTWORT

Please enter your comment!
Please enter your name here